Descripción general del flujo de trabajo básico en After Effects




descargar 205.08 Kb.
títuloDescripción general del flujo de trabajo básico en After Effects
página2/6
fecha de publicación27.01.2016
tamaño205.08 Kb.
tipoDocumentos
b.se-todo.com > Documentos > Documentos
1   2   3   4   5   6

Acoplar o agrupar paneles

1 Si el panel que desea acoplar o agrupar no está visible, elíjalo en el menú Ventana.

2 Realice una de las siguientes operaciones:

• Para mover un panel individual, arrastre el área de agarre de la esquina superior izquierda de la ficha de un panel a la zona de colocación deseada.


  • Para mover un grupo completo, arrastre el área de agarre del grupo de la esquina superior derecha a la zona de colocación deseada.


La aplicación acopla y agrupa el panel en función del tipo de zona de colocación.

Desacoplar un panel en una ventana flotante

Cuando desacopla un panel en una ventana flotante, puede añadir paneles a la ventana o modificarla de manera similar a como lo hace con la ventana de la aplicación. Puede utilizar ventanas flotantes para utilizar un monitor secundario o para crear espacios de trabajo como los de versiones anteriores de aplicaciones de Adobe.

❖ Seleccione el panel que desea desacoplar (si está oculto, selecciónelo en el menú Ventana) y, a continuación, realice una de las operaciones siguientes:

• Seleccione Desacoplar panel o Desacoplar fotograma en el menú del panel. El comando Desacoplar fotograma desacopla el grupo de paneles.

• Mantenga pulsada la tecla Ctrl (Windows®) o Comando (Mac OS®) y arrastre el panel o el grupo fuera de su ubicación actual. Cuando suelte el botón del ratón, el panel o el grupo aparecerá en una nueva ventana flotante.

• Arrastre el panel o el grupo fuera de la ventana de la aplicación. (Si la ventana de la aplicación se maximiza, arrastre el panel a la barra de tareas de Windows.)

Cambiar el tamaño de los grupos de paneles

Para maximizar rápidamente un panel que se encuentra debajo del puntero, presione la tecla ` (acento grave). (El acento grave es el carácter que se escribe sin necesidad de pulsar la tecla Mayús y que está debajo del signo ~ en los teclados estándar de Estados Unidos.) Presione nuevamente la tecla para que el panel recupere su tamaño original.

Al arrastrar un divisor entre los grupos de paneles, se redimensionan todos los grupos que comparten el divisor.

1 Realice una de las siguientes acciones:

• Para cambiar el tamaño horizontal o verticalmente, coloque el puntero entre dos grupos de paneles. El puntero se convierte en una flecha de dos puntas .

• Para cambiar el tamaño en ambas direcciones a la vez, coloque el puntero en la intersección entre tres o más grupos de paneles. El puntero se convierte en una flecha de cuatro direcciones .

2 Mientras mantiene pulsado el botón del ratón, arrastre para redimensionar los grupos de paneles.

Arrastrar el divisor entre los grupos de paneles para redimensionarlos horizontalmente

A. Grupo original con puntero de cambio de tamaño B. Grupos redimensionados

Apertura, cierre y visualización de paneles y ventanas

Aunque un panel esté abierto, se puede ocultar debajo de otros paneles. Al seleccionar un panel en el menú Ventana, se abre y aparece encima del resto de los paneles del grupo.

Al cerrar un grupo de paneles en la ventana de la aplicación, se redimensionan los demás grupos para ocupar el espacio recién disponible. Al cerrar una ventana flotante, también se cierran los paneles incluidos en ella.

• Para abrir o cerrar un panel, elija el panel en el menú Ventana.

• Para cerrar un panel o una ventana, haga clic en su botón Cerrar.

• Para abrir o cerrar un panel, use su método abreviado de teclado.

• Si un fotograma contiene varios paneles, ponga el puntero sobre una ficha y mueva la ruedecilla del ratón hacia delante o hacia atrás para cambiar el panel que está activo.

• Si un fotograma contiene más paneles agrupados de los que puede mostrar de una vez, desplace la barra de desplazamiento que aparece sobre las fichas.

Barra de desplazamiento para mostrar las fichas del resto de los paneles

Proyectos

Acerca de los proyectos

Un proyecto de After Effects es un archivo único donde se almacenan composiciones y referencias a todos los elementos de material de archivo que se utilizan en dicho proyecto. Las composiciones son colecciones de capas. Muchas capas utilizan elementos de material de archivo (como películas o imágenes fijas) como origen, aunque algunas capas (como las capas de forma y las capas de texto) contienen gráficos que se crean en After Effects. Un archivo de proyecto tiene la extensión de nombre de archivo .aep o .aepx. Un archivo de proyecto con la extensión de nombre de archivo .aep es un archivo de proyecto binario; un archivo de proyecto con la extensión de nombre de archivo .aepx es un archivo de proyecto XML basado en texto. El nombre del proyecto actual aparece en la parte superior de la ventana de la aplicación. Un archivo de proyecto de plantilla tiene la extensión de nombre de archivo .aet.

Archivos de proyectos XML

Los archivos de proyectos XML basados en texto contienen alguna información del proyecto como datos binarios hexadecimales, pero gran parte de la información del proyecto se expone como texto legible para los seres humanos en elementos string. Puede abrir un archivo de proyecto XML en un editor de texto y hacer cambios en ciertos detalles del proyecto sin abrirlo en After Effects. Incluso puede escribir secuencias de comandos que modifiquen la información de proyecto en los archivos de proyectos XML como parte de un flujo de trabajo automatizado.

Elementos de un proyecto que se pueden modificar en un archivo de proyecto XML:

• Atributos de marcador, incluidos comentarios, parámetros de punto de capítulo y parámetros de punto de señal

• Rutas de archivo de los elementos de material de archivo de origen, incluidos los proxies

• Composición, elemento de material de archivo, capa y nombres de carpeta y comentarios

Nota: Los nombres de elementos de material de archivo se exponen en los elementos string de archivos de proyectoXML si los nombres se han personalizado. Los elementos de material de archivo derivados automáticamente a partirde los nombres de archivos de origen y los nombres de color sólido no se exponen en elementos string.

Algunas cadenas, como espacio de trabajo y nombres de vista, se exponen como cadenas legibles por los sereshumanos, pero las modificaciones realizadas a estas cadenas no se respetan cuando After Effects abre el archivo deproyecto.

Importante: No utilice el formato de archivo de proyecto XML como formato de archivo primario. El formato de archivo de proyecto primario de After Effects es el formato de archivo de proyecto binario (.aep). Utilice el formato de archivo de proyecto XML para guardar una copia de un proyecto y como formato intermedio para los flujos de trabajo automatizados.

Creación y apertura de proyectos.

Solamente se puede abrir un proyecto al mismo tiempo. Si se crea o se abre otro archivo de proyecto cuando ya hay un proyecto abierto, After Effects pide que se guarden los cambios del proyecto abierto y, a continuación, lo cierra. Una vez creado un proyecto, se puede importar material de archivo al proyecto.

Nota: After Effects CS5 puede abrir e importar proyectos de After Effects creados por After Effects 6.0 y posterior.

• Para crear un proyecto, elija Archivo > Nuevo > Nuevo proyecto.

• Para abrir un proyecto, elija Archivo > Abrir proyecto, busque el proyecto y haga clic en Abrir.

Almacenamiento de proyectos y realización de copias de seguridad

• Para guardar un proyecto, elija Archivo > Guardar.

• Para guardar una copia del proyecto con un nombre nuevo generado automáticamente, elija Archivo >

Incrementar y guardar, o presione Ctrl+Alt+Mayús+S (Windows) o Comando+Opción+Mayús+S (Mac OS).Se guardará una copia del proyecto actual en la misma carpeta en la que se encuentra el proyecto original. El nombre de la copia es el nombre del proyecto original seguido de un número. Si el nombre del proyecto original ya termina con un número, ese número se incrementará en 1.

• Para guardar el proyecto con otro nombre o en otra ubicación, elija Archivo > Guardar como.

El proyecto abierto adoptará el nombre y la ubicación nuevos; el archivo original permanecerá sin cambios.

• Para guardar el proyecto como una copia en formato de archivo de proyecto XML, elija Archivo > Guardar unacopia como XML.

• Para guardar una copia del proyecto con otro nombre o en otra ubicación, elija Archivo > Guardar copia.

El proyecto abierto conserva su nombre y ubicación originales, y se crea una copia con los nuevos ajustes, pero no se abre.

• Para guardar copias de proyectos automáticamente a intervalos regulares, elija Editar > Preferencias >

Almacenamiento automático (Windows) o After Effects > Preferencias > Almacenamiento automático (Mac OS) y seleccione Guardar proyectos automáticamente.

Los archivos almacenados automáticamente se guardan en la carpeta Almacenamiento automático de After Effects, que se encuentra en la misma carpeta que el archivo de proyecto original. Los nombres de los archivos guardados automáticamente se basan en el nombre del proyecto: After Effects agrega “guardado automático n” (n es el número del archivo en la serie de almacenamiento automático) al final del nombre de archivo. En Número máximo de versiones del proyecto se indica el número de versiones de cada archivo de proyecto que se desean guardar. Cuando el número de versiones guardadas alcanza el número máximo especificado, la función de almacenamiento automático los sobrescribe, empezando por el más antiguo.

• Para guardar una copia del proyecto y copias de los recursos utilizados en el proyecto en una sola carpeta del disco, utilice el comando Recopilar archivos.

Capas y Propiedades

Creación de capas

Descripción general sobre las capas.

Las capas son los elementos que forman una composición. Sin capas, una composición es sólo un fotograma vacío.Utilice tantas capas como sea necesario, para crear la composición. Algunas composiciones contienen miles de capas, mientras que otras composiciones contienen sólo una.

Las capas de After Effects son parecidas a las pistas de Adobe Premiere Pro. La diferencia principal es que cada capa de After Effects no puede tener más de un elemento de material de archivo como su origen, mientras que la pista de

Premiere Pro suele contener varios clips. Las capas de After Effects también son similares a las de Photoshop, aunque la interfaz para trabajar con ellas es diferente. El panel Línea de tiempo de After Effects permite trabajar con las capas de forma similar a como se haría en el panel de capas de Photoshop.

Puede crear varios tipos de capas:

• Capas de vídeo y audio basadas en elementos de material de archivo importado como, por ejemplo, imágenes fijas, películas y pistas de audio

• Capas que se crean en After Effects para realizar funciones especiales como, por ejemplo, cámaras, luces, capas de ajuste y objetos nulos

• Capas de color sólido basadas en elementos de material de archivo de color sólido creados en After Effects

• Capas sintéticas que alojan elementos visuales que se crean en After Effects como, por ejemplo, capas de forma y capas de texto

• Capas de precomposición, que utilizan las composiciones como sus elementos de material de archivo de origen

Cuando se modifica una capa, esto no afecta a su elemento de material de archivo de origen. Se puede utilizar el mismo elemento de material de archivo como origen de varias capas y hacerlo de forma diferente en cada instancia.

Los cambios realizados en una capa no afectan a las otras, a menos que se vinculen las capas específicamente. Por ejemplo, puede mover, girar y dibujar máscaras para una capa sin que afecte a las demás capas de una composición.

After Effects numera automáticamente todas las capas de una composición. De forma predeterminada, estos números se ven en el panel Línea de tiempo, al lado del nombre de la capa. El número se corresponde con la ubicación de esa capa en el orden de apilamiento. Cuando el orden de apilamiento cambia, After Effects cambia todos los números en consecuencia. El orden de apilamiento de las capas afecta al orden de procesamiento y, por tanto, al procesamiento de la composición en cuanto a previsualizaciones y resultado final.

Nota: De manera predeterminada, las nuevas capas comienzan al principio de la composición. Para que las capas nuevas comiencen en el momento actual, deseleccione la preferencia Crear capas en el tiempo de inicio de la composición (Editar> Preferencias > General (Windows) o After Effects > Preferencias > General (Mac OS)).

PANEL DE CAPAS IMAGEN

Capas en los paneles Línea de tiempo, Composición y Capa.

Una vez agregada una capa a una composición, puede volver a colocarla en el panel Composición. En el panel Línea de tiempo, puede cambiar la duración de una capa, el tiempo de inicio y el lugar en el orden de apilamiento de las capas. También puede cambiar cualquier propiedad de una capa en el panel Línea de tiempo.

Puede realizar muchas tareas (como, por ejemplo, dibujar máscaras) en el panel Composición o en el panel Capa. Sin embargo, otras tareas (como el seguimiento del movimiento y el uso de las herramientas de pintura) deben realizarse en el panel Capa.

En el panel Capa se muestra una capa antes de que se aplique cualquier transformación. Por ejemplo, el panel Capa no muestra el resultado de la modificación de la propiedad Escala de una capa. Para ver una capa en contexto con otras capas y con los resultados de las transformaciones, utilice el panel Composición. Las capas que no se basan en un elemento de material de archivo de origen son capas sintéticas. Las capas sintéticas contienen capas de texto y capas de forma. No se puede abrir una capa sintética en el panel Capa. Sin embargo, puede pre componer una capa sintética y abrir dicha composición previa en el panel Capa.

Para ver los cambios en la capa (como máscaras o efectos) en el panel Capa, seleccione Procesar en el panel Capa.

Para ver la capa original sin cambios, anule la selección de Procesar.

Apertura de capas y orígenes de capas:

• Para abrir una capa que no sea de precomposición en el panel Capa, haga doble clic sobre ella o selecciónela y elija Capa > Abrir ventana de capa.

• Para abrir la composición de origen de una capa de precomposición en el panel Composición, haga doble clic sobre la capa o selecciónela y elija Capa > Abrir composición.

• Para abrir el elemento de material de archivo de origen de una capa, presione Alt (Windows) u Opción (Mac OS) y haga doble clic en la capa, o bien, seleccione la capa y elija Capa > Abrir origen de capas.

Si hace clic con el botón derecho (Windows) o pulsa la tecla Control y hace clic (Mac OS) en una capa, puede seleccionar Abrir material de archivo o Abrir composición para abrir el elemento de origen de la capa.

• Para abrir una capa de precomposición en el panel Capa, presione Alt (Windows) u Opción (Mac OS) y haga doble clic en la capa, o bien, selecciónela y elija Capa > Abrir ventana de capa.

Creación de capas desde elementos de material de archivo o cambio del origen de capa.

En el panel Proyecto, se puede crear una capa nueva a partir de cualquier elemento del material de archivo, incluida otra composición. Después de haber agregado un elemento de material de archivo a una composición, se puede modificar y animar la capa resultante.

Al agregar una composición a otra composición, se crea una capa que utiliza la composición agregada como origen.

La configuración de la preferencia de material de archivo fijo (Preferencias > Importar) controla la duración predeterminada de las capas que utilizan elementos de material de archivo fijo como sus orígenes. De forma predeterminada, al crear una capa con una imagen fija como origen, la duración de la capa es la de la composición. Puede modificar la duración de la capa una vez creada recortando la capa. Nota: De manera predeterminada, las nuevas capas comienzan al principio de la composición. En lugar de esto, puede hacer que las capas nuevas comiencen en el momento actual, deseleccione la preferencia Crear capas en el tiempo de inicio de la composición (Editar > Preferencias > General (Windows) o After Effects > Preferencias > General (Mac OS)). Con frecuencia, el paso siguiente a la adición de una capa a una composición es ajustar su escala y situarla para que se adapte al fotograma.
1   2   3   4   5   6

similar:

Descripción general del flujo de trabajo básico en After Effects iconCapítulo II desarrollo del proyecto 1 Descripción detallada del plan de trabajo

Descripción general del flujo de trabajo básico en After Effects icon2. 32. 2 Conocimiento Previo Inducción Electromagnética Inductancia 32. 3 Nivel de Conocimiento
Ф, y todo este flujo enlaza también al secundario, luego la variación del flujo producirá una fem de Voltios en cada espira del secundario...

Descripción general del flujo de trabajo básico en After Effects iconTrabajo de investigación acerca de el flujo de energía en comunidades...

Descripción general del flujo de trabajo básico en After Effects iconEs una población geógraficamente aislada dentro de una especie con...

Descripción general del flujo de trabajo básico en After Effects iconSyllabus after effects cs5

Descripción general del flujo de trabajo básico en After Effects iconDiagramas de flujo de un equipo del Laboratorio de Operaciones Unitarias

Descripción general del flujo de trabajo básico en After Effects iconResumen en el resumen se deben plantear brevemente los objetivos...

Descripción general del flujo de trabajo básico en After Effects iconDescripción del sitio

Descripción general del flujo de trabajo básico en After Effects icon1. Breve descripción del texto y del autor

Descripción general del flujo de trabajo básico en After Effects iconObservar el comportamiento del flujo en un canal y familiarizarse...




Todos los derechos reservados. Copyright © 2019
contactos
b.se-todo.com